IT.BFITZ.ME

No CF on Java 5

Making ColdFusion MX on Mac OS X use JVM 1.4.2 instead of JVM 1.5.0 – TalkingTree.com

I didn’t realize that ColdFusion didn’t run on Java 5. I’m sure that I’ve read this before, but I had forgotten. Anyway, this page details how to tell CF to use 1.4.2 even if the default java for your OS X computer is 1.5

technorati tags: , , ,

This entry was published on May 18, 2006 at 6:51 am and is filed under Web Development. Bookmark the permalink. Follow any comments here with the RSS feed for this post.